众汇论坛

 找回密码
 快捷注册(禁q号)

QQ登录

只需一步,快速开始

搜索
查看: 23505|回复: 160

[其他] 分享一个比较新的适用于MT4的缠论指标

  [复制链接]

5

主题

445

积分

0

精华

见习操盘手

金钱
445 美元
权重
4
发表于 2014-8-14 19:56 | 显示全部楼层 |阅读模式
一个可以在MT4上使用的缠论的指标。可以显示分笔、分段,可以显示顶底分型,在分笔时还可以自由选择是根据新笔的定义进行划分还是根据旧笔定义进行划分,同时还可以显示包含后的K线。
对于入门者来说,基本能用吧。分笔的准确率能到90%。分段的准确率低一点大概80%左右
某宝有人在卖这个指标,号称30块钱一个,呵呵~~~   
废话不多说,说一下怎么设置吧:
QQ图片20140814195129.jpg
显示包括K线    和  显示顶底分型    显示线段     需要显示就选择   true   不需要就选择false

使用新笔定义                                                     需要使用新笔定义就选择   true   不需要就选择false
(至于什么是新笔定义,什么是老笔定义 就麻烦各位自己问问度娘好了~~~~)
关于优化:
有优化笔  和  优化线段的设置     这个优化是指还不构成一笔的时候,如果也创了新高,也当做一笔就先画上了。同样需要优化就选择   true   不需要就选择false
MTDriver-缠中说禅.rar (76.1 KB, 下载次数: 662)

点评

缠论 教你炒股票108 是股票  发表于 2016-3-7 22:00

评分

参与人数 5金钱 +141 收起 理由
nicyau + 24 看上去很给力
admin + 50
LLLx + 5 很给力!
loodnew + 12 很详细。
wccmcd + 50 很给力!

查看全部评分

本帖被以下淘专辑推荐:

  • · 缠论|主题: 25, 订阅: 3

21

主题

904

积分

0

精华

啥也不懂

初级操盘手

金钱
904 美元
权重
32
发表于 2014-10-14 19:10 | 显示全部楼层
//缠论分笔公式

——————————

KU1:=IF(HIGH=HHV(HIGH,3),1,0);
KD1:=IF(LOW=LLV(LOW,3),1,0);
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0
AND KU1=0,REF(HIGH,2),REF(HIGH,2+BARSLAST(REF(KU1,2)=1
AND REF(KU1,1)=0 AND KU1=0)));
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0
AND KD1=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1,2)=1
AND REF(KD1,1)=0 AND KD1=0)));

HV:=H>UL AND H>REF(H,1) ;
LV:=L<DL AND L<REF(L,1) ;


GP:=BARSLAST(HV);
DP:=BARSLAST(LV);
IP:=IF(GP=0,DP,GP)>3;

HV1:=HV AND IP AND H>=HHV(H,BARSLAST(LV));
LV1:=LV AND IP AND L<=LLV(L,BARSLAST(HV));

DRAWLINE(LV1,LOW,HV1, HIGH,0),COLORYELLOW,LINETHICK2;
DRAWLINE(HV1,HIGH,LV1, LOW,0),COLORMAGENTA,LINETHICK2;

——————————

//自己修改后的版本

——————————

{N1:1,100,10;N2:1,100,10;DISP:=1,3,2};
N1:=10;N2:=10;DISP:=2;
K:=IF(PERIOD=5,1,{日}
IF(PERIOD=6,1,{周}
IF(PERIOD=7,1,{月}
IF(PERIOD=8,1,{多分钟}
IF(PERIOD=9,1,{多日}
IF(PERIOD=10,1,{季}
IF(PERIOD=11,2,{年}
IF(PERIOD=4,1,{60F}
IF(PERIOD=3,1,{30F}
IF(PERIOD=2,1,{15F}
IF(PERIOD=1,1{5F},1{1F})))))))))))/10;

{这段是识别中枢}
{
P1:=PEAK(1,K*N1,1);
P2:=PEAK(1,K*N1,2);
WP1:=PEAKBARS(1,K*N1,1);
WP2:=PEAKBARS(1,K*N1,2);
T1:=TROUGH(2,K*N2,1);
T2:=TROUGH(2,K*N2,2);
WT1:=TROUGHBARS(2,K*N2,1);
WT2:=TROUGHBARS(2,K*N2,2);
TJ1:=P1>T1 AND P2>T2 ;
ZD:=MAX(T1,T2);
ZG:=MIN(P1,P2);
LL:=MIN(T1,T2);
HH:=MAX(P1,P2);
TJ2:=FILTER(ZG>ZD,2);
TJ3:=ZG=REF(ZG,BARSLAST(TJ2)) OR ZD=REF(ZD,BARSLAST(TJ2));
TJ4:=TJ1&&TJ2&&NOT(TJ3);
TJ5:=BETWEEN(ZD,REF(ZD,REF(BARSLAST(TJ4),1)),REF(ZG,REF(BARSLAST(TJ4),1)));
TJ6:=BETWEEN(ZG,REF(ZD,REF(BARSLAST(TJ4),1)),REF(ZG,REF(BARSLAST(TJ4),1)));
TJ7:=ZG>REF(ZG,REF(BARSLAST(TJ4),1))&&ZD<REF(ZD,REF(BARSLAST(TJ4),1));
TJ8:=TJ4&&NOT(TJ5 OR TJ6 OR TJ7);
ZSD:=IF(TJ8,ZD,DRAWNULL);
ZSG:=IF(TJ8,ZG,DRAWNULL);
ZSH:=IF(TJ8,HH,DRAWNULL);
ZSL:=IF(TJ8,LL,DRAWNULL);
STICKLINE(TJ8,ZSH,ZSL,0,-1),COLORMAGENTA;
STICKLINE(TJ8,ZSD,ZSG,IF(DISP=1,3,0),1),COLORMAGENTA;
DRAWTEXT(DISP=2,ZSH,'中枢'),COLORRED;
中枢高LOYLINE(DISP=2,REF(ZSD,BARSLAST(TJ8))),CROSSDOT,COLORLIRED;
中枢低LOYLINE(DISP=2,REF(ZSG,BARSLAST(TJ8))),CROSSDOT,COLORLIGREEN;
中枢最高LOYLINE(DISP=2,REF(ZSH,BARSLAST(TJ8))),POINTDOT,COLORRED;
中枢最低LOYLINE(DISP=2,REF(ZSL,BARSLAST(TJ8))),POINTDOT,COLORGREEN;
}
趋势高LOYLINE(DISP=3,ZIG(1,K*N1)),COLORLIBLUE;
趋势低LOYLINE(DISP=3,ZIG(2,K*N2)),COLORLIBLUE;
局部低点预选A:=BACKSET(LLV(L,5)<REF(LLV(L,4),1),4);
局部低点预选B:=BACKSET(局部低点预选A=0 AND REF(局部低点预选A,1)=1,2);
局部低点预选C:=IF(局部低点预选B=1 AND REF(局部低点预选B,1)=0,-1,0);
局部高点预选A:=BACKSET(HHV(H,5)>REF(HHV(H,4),1),4);
局部高点预选B:=BACKSET(局部高点预选A=0 AND REF(局部高点预选A,1)=1,2);
局部高点预选C:=IF(局部高点预选B=1 AND REF(局部高点预选B,1)=0,1,0);
缺口判断:=IF(L>REF(H,1),1,IF(H<REF(L,1),-1,0));
距前高天:=BARSLAST(局部高点预选C=1);
距前低天:=BARSLAST(局部低点预选C=-1);
小值周期:=LOWRANGE(L);
大值周期:=TOPRANGE(H);
低保留AA:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)<REF(LLV(L,距前高天+1),1),-1,0);
低保留AB:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR LLV(L,距前低天+2)<REF(LLV(L,距前低天+1),1)),-1,0);
低保留S:=IF((低保留AA=-1 OR 低保留AB=-1) AND L<REF(H,距前高天+1),-1,0);
预判:=IF((距前低天<4 AND HHV(缺口判断,距前低天)!=1) OR REF(低保留S,距前低天)=0,1,0);
判断:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND 预判=1 AND 大值周期>REF(小值周期,距前低天+1) AND 大值周期>REF(小值周期,距前低天) AND 大值周期>REF(大值周期,距前高天),1,0);
高保留A:=IF(局部高点预选C=1 AND REF(距前低天,1)>REF(距前高天,1) AND HHV(H,距前低天+1)>REF(HHV(H,距前低天+1),1),1,0);
高保留B:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND REF(低保留S,距前低天)=-1 AND (距前低天>=4 OR HHV(缺口判断,距前低天)=1),1,0);
高保留:=IF((高保留A=1 OR 高保留B=1 OR 判断=1) AND H>REF(L,距前低天+1),1,0);
预判A:=IF((距前高天<4 AND HHV(缺口判断,距前高天)!=1) OR REF(高保留,距前高天)=0,1,0);
判断A:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND 预判A=1 AND 小值周期>REF(大值周期,距前高天+1) AND 小值周期>REF(大值周期,距前高天) AND 小值周期>REF(小值周期,距前低天),-1,0);
低保留A:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)<REF(LLV(L,距前高天+1),1),-1,0);
低保留B:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR 判断A=-1),-1,0);
低保留:=IF((低保留A=-1 OR 低保留B=-1) AND L<REF(H,距前高天+1),-1,0);
距前高天A:=BARSLAST(高保留=1);
距前低天A:=BARSLAST(低保留=-1);
预判X:=IF((距前低天A<4 AND HHV(缺口判断,距前低天A)!=1) OR REF(低保留,距前低天A)=0,1,0);
判断X:=IF(局部高点预选C=1 AND REF(距前低天A,1)<=REF(距前高天A,1) AND 预判X=1 AND 大值周期>REF(小值周期,距前低天A+1) AND 大值周期>REF(小值周期,距前低天A) AND 大值周期>REF(大值周期,距前高天A),1,0);
高保留XA:=IF(局部高点预选C=1 AND REF(距前低天A,1)>REF(距前高天A,1) AND HHV(H,距前低天A+1)>REF(HHV(H,距前低天A+1),1),1,0);
高保留XB:=IF(局部高点预选C=1 AND REF(距前低天A,1)<=REF(距前高天A,1) AND REF(低保留,距前低天A)=-1 AND (距前低天A>=4 OR HHV(缺口判断,距前低天A)=1),1,0);
高保留X:=IF((高保留XA=1 OR 高保留XB=1 OR 判断X=1) AND H>REF(L,距前低天A+1),1,0);
预判XA:=IF((距前高天A<4 AND HHV(缺口判断,距前高天A)!=1) OR REF(高保留XA,距前高天A)=0,1,0);
判断XA:=IF(局部低点预选C=-1 AND REF(距前高天A,1)<=REF(距前低天A,1) AND 预判XA=1 AND 小值周期>REF(大值周期,距前高天A+1) AND 小值周期>REF(大值周期,距前高天A) AND 小值周期>REF(小值周期,距前低天A),-1,0);
低保留XA:=IF(局部低点预选C=-1 AND REF(距前高天A,1)>REF(距前低天A,1) AND LLV(L,距前高天A+1)<REF(LLV(L,距前高天A+1),1),-1,0);
低保留XB:=IF(局部低点预选C=-1 AND REF(距前高天A,1)<=REF(距前低天A,1) AND (距前高天A>=4 OR LLV(缺口判断,距前高天A)=-1 OR 判断XA=-1),-1,0);
低保留X:=IF((低保留XA=-1 OR 低保留XB=-1) AND L<REF(H,距前高天A+1),-1,0);
距前高天YA:=BARSLAST(高保留X=1);
距前低天YA:=BARSLAST(低保留X=-1);
预判YX:=IF((距前低天YA<4 AND HHV(缺口判断,距前低天YA)!=1) OR REF(低保留X,距前低天YA)=0,1,0);
判断YX:=IF(局部高点预选C=1 AND REF(距前低天YA,1)<=REF(距前高天YA,1) AND 预判YX=1 AND 大值周期>REF(小值周期,距前低天YA+1) AND 大值周期>REF(小值周期,距前低天YA) AND 大值周期>REF(大值周期,距前高天YA),1,0);
高保留YXA:=IF(局部高点预选C=1 AND REF(距前低天YA,1)>REF(距前高天YA,1) AND HHV(H,距前低天YA+1)>REF(HHV(H,距前低天YA+1),1),1,0);
高保留YXB:=IF(局部高点预选C=1 AND REF(距前低天YA,1)<=REF(距前高天YA,1) AND REF(低保留X,距前低天YA)=-1 AND (距前低天YA>=4 OR HHV(缺口判断,距前低天YA)=1),1,0);
高保留YX:=IF((高保留YXA=1 OR 高保留YXB=1 OR 判断YX=1) AND H>REF(L,距前低天YA+1),1,0);
预判YXA:=IF((距前高天YA<4 AND HHV(缺口判断,距前高天YA)!=1) OR REF(高保留YXA,距前高天YA)=0,1,0);
判断YXA:=IF(局部低点预选C=-1 AND REF(距前高天YA,1)<=REF(距前低天YA,1) AND 预判YXA=1 AND 小值周期>REF(大值周期,距前高天YA+1) AND 小值周期>REF(大值周期,距前高天YA) AND 小值周期>REF(小值周期,距前低天YA),-1,0);
低保留YXA:=IF(局部低点预选C=-1 AND REF(距前高天YA,1)>REF(距前低天YA,1) AND LLV(L,距前高天YA+1)<REF(LLV(L,距前高天YA+1),1),-1,0);
低保留YXB:=IF(局部低点预选C=-1 AND REF(距前高天YA,1)<=REF(距前低天YA,1) AND (距前高天YA>=4 OR LLV(缺口判断,距前高天YA)=-1 OR 判断YXA=-1),-1,0);
低保留YX:=IF((低保留YXA=-1 OR 低保留YXB=-1) AND L<REF(H,距前高天YA+1),-1,0);
AAAD:=IF(高保留YX=1 AND 低保留YX=-1 AND H>REF(H,REF(距前高天YA,1)+2),1,IF(高保留YX=1 AND 低保留YX=-1 AND L<REF(L,REF(距前低天YA,1)+2),-1,0));
极点保留:=IF(AAAD=0,高保留YX+低保留YX,AAAD);
局部极点:IF(极点保留=-1,L,IF(极点保留=1,H,DRAWNULL)) CIRCLEDOT COLORYELLOW;
DRAWLINE(极点保留=-1,局部极点,极点保留=1,局部极点,0)COLORBLUE;
DRAWLINE(极点保留=1,局部极点,极点保留=-1,局部极点,0)COLORBLUE;
DD1:=BARSLAST(ABS(极点保留)!=1);
{
DRAWICON(极点保留=-1,局部极点-0.03,1);
DRAWICON(极点保留=1,局部极点+0.03,2);
}
{
MA5:MA(CLOSE,5),COLORFF00FF,LINETHICK2;判:IF(MA5<REF(MA5,1),MA5,DRAWNULL),COLORWHITE,LINETHICK2;
};

——————————

//缠论指标之三 布林+顶底线段(通达信主图)

这个指标是对付中阴阶段的开始和结束,很直观了。

布林中线:MA(CLOSE,21);
布林上线:布林中线+2*STD(CLOSE,21) COLORGREEN;
布林下线:布林中线-2*STD(CLOSE,21) COLORRED;
局部低点预选A:=BACKSET(LLV(L,5)<REF(LLV(L,4),1),4);
局部低点预选B:=BACKSET(局部低点预选A=0 AND REF(局部低点预选A,1)=1,2);
局部低点预选C:=IF(局部低点预选B=1 AND REF(局部低点预选B,1)=0,-1,0);
局部高点预选A:=BACKSET(HHV(H,5)>REF(HHV(H,4),1),4);
局部高点预选B:=BACKSET(局部高点预选A=0 AND REF(局部高点预选A,1)=1,2);
局部高点预选C:=IF(局部高点预选B=1 AND REF(局部高点预选B,1)=0,1,0);
局部极点A:=局部低点预选C+局部高点预选C;
AAAA:IF(局部低点预选C=-1,L,IF(局部高点预选C=1,H,DRAWNULL)) CIRCLEDOT COLORYELLOW;
缺口判断:=IF(L>REF(H,1),1,IF(H<REF(L,1),-1,0));
距前高天:=BARSLAST(局部高点预选C=1);
距前低天:=BARSLAST(局部低点预选C=-1);
小值周期:=LOWRANGE(L);
大值周期:=TOPRANGE(H);
低保留AA:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)<REF(LLV(L,距前高天+1),1),-1,0);
低保留AB:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR LLV(L,距前低天+2)<REF(LLV(L,距前低天+1),1)),-1,0);
低保留S:=IF((低保留AA=-1 OR 低保留AB=-1) AND L<REF(H,距前高天+1),-1,0);
预判:=IF((距前低天<4 AND HHV(缺口判断,距前低天)!=1) OR REF(低保留S,距前低天)=0,1,0);
判断:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND 预判=1 AND 大值周期>REF(小值周期,距前低天+1) AND 大值周期>REF(小值周期,距前低天) AND 大值周期>REF(大值周期,距前高天),1,0);
高保留A:=IF(局部高点预选C=1 AND REF(距前低天,1)>REF(距前高天,1) AND HHV(H,距前低天+1)>REF(HHV(H,距前低天+1),1),1,0);
高保留B:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND REF(低保留S,距前低天)=-1 AND (距前低天>=4 OR HHV(缺口判断,距前低天)=1),1,0);
高保留:=IF((高保留A=1 OR 高保留B=1 OR 判断=1) AND H>REF(L,距前低天+1),1,0);
预判A:=IF((距前高天<4 AND HHV(缺口判断,距前高天)!=1) OR REF(高保留,距前高天)=0,1,0);
判断A:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND 预判A=1 AND 小值周期>REF(大值周期,距前高天+1) AND 小值周期>REF(大值周期,距前高天) AND 小值周期>REF(小值周期,距前低天),-1,0);
低保留A:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)<REF(LLV(L,距前高天+1),1),-1,0);
低保留B:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR 判断A=-1),-1,0);
低保留:=IF((低保留A=-1 OR 低保留B=-1) AND L<REF(H,距前高天+1),-1,0);
AAAD:=IF(高保留=1 AND 低保留=-1 AND H>REF(H,REF(距前高天,1)+2),1,IF(高保留=1 AND 低保留=-1 AND L<REF(L,REF(距前低天,1)+2),-1,0));
极点保留:=IF(AAAD=0,高保留+低保留,AAAD);
局部极点:=IF(极点保留=-1,L,IF(极点保留=1,H,DRAWNULL)) CIRCLEDOT COLORYELLOW;
DRAWLINE(极点保留=-1,局部极点,极点保留=1,局部极点,0)COLORBLUE;
DRAWLINE(极点保留=1,局部极点,极点保留=-1,局部极点,0)COLORBLUE;









[缠绕指标]源码:

KK:=INDEXO;HH:=INDEXH;DD:=INDEXL;CC:=INDEXC;
DP:=EMA(INDEXC,500)/EMA(C,500);
STICKLINE(CC>REF(CC,1),(HH+H)/DP,(DD+L)/DP,0,1),COLORRED,LINETHICK3;
STICKLINE(CC>REF(CC,1),(KK+O)/DP,(CC+C)/DP,3,1),COLORRED,LINETHICK3;
STICKLINE(CC<REF(CC,1),(HH+H)/DP,(DD+L)/DP,0,0),COLOR00FF00,LINETHICK3;
STICKLINE(CC<REF(CC,1),(KK+O)/DP,(CC+C)/DP,3,0),COLOR00FF00,LINETHICK3;
WR:=100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
DRAWICON(FILTER(CROSS(-WR,(0 - 81)),10),L,1);
DRAWICON(FILTER(CROSS((0 -19),-WR),10),H*1.02,2);
DRAWTEXT(FILTER(CROSS(-WR,(0 - 81)),21),L*0.98,'W&R'),,COLORRED;
DRAWTEXT(FILTER(CROSS(0 -19,-WR),21),H*1.03,'W&R'),,COLORGREEN;
VAR1:=(2*C+H+L)/4;
VAR2:=MA(VAR1,30);
VAR3:=MA(VAR1,5);
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,5,0),COLORFF00FF;
STICKLINE(VAR1>=VAR2,HIGH,LOW,0,0),COLORFF00FF;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,5,0),COLORGREEN;
STICKLINE(VAR1<VAR2,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(VAR1<VAR3 AND VAR3>VAR2,CLOSE,OPEN,5,0),COLORFF9933;
STICKLINE(VAR1<VAR3 AND VAR3>VAR2,HIGH,LOW,0,0),COLORFF9933;
MA(C,30),COLORYELLOW;
R:=0.2;
R1:=0.1;
中线MA(C,30)+MA(C,72))/2,COLORCYAN;
顶线:中线+中线*R,COLORCYAN;
底线:中线-中线*R,COLORCYAN;
顶1线:中线+中线*R1,COLORRED;
底1线:中线-中线*R1,COLORRED;



源码解析:
KK赋值:开盘价
HH赋值:最高价
DD赋值:最低价
CC赋值:收盘价
DP赋值:收盘价的500日指数移动平均/收盘价的500日指数移动平均
当满足条件CC>昨日CC时,在(HH+最高价)/DP和(DD+最低价)/DP位置之间画柱状线,宽度为0,1不为0则画空心柱.,画红色,线宽为3
当满足条件CC>昨日CC时,在(KK+开盘价)/DP和(CC+收盘价)/DP位置之间画柱状线,宽度为3,1不为0则画空心柱.,画红色,线宽为3
当满足条件CC<昨日CC时,在(HH+最高价)/DP和(DD+最低价)/DP位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR00FF00,线宽为3
当满足条件CC<昨日CC时,在(KK+开盘价)/DP和(CC+收盘价)/DP位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00FF00,线宽为3
WR赋值:100*(14日内最高价的最高值-收盘价)/(14日内最高价的最高值-14日内最低价的最低值)
当满足条件-WR上穿(0-81)的10日过滤时,在最低价位置画1号图标
当满足条件(0-19)上穿-WR的10日过滤时,在最高价*1.02位置画2号图标
当满足条件-WR上穿(0-81)的21日过滤时,在最低价*0.98位置书写文字,,画红色
当满足条件0-19上穿-WR的21日过滤时,在最高价*1.03位置书写文字,,画绿色
VAR1赋值2*收盘价+最高价+最低价)/4
VAR2赋值:VAR1的30日简单移动平均
VAR3赋值:VAR1的5日简单移动平均
当满足条件VAR1>=VAR2时,在收盘价和开盘价位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLORFF00FF
当满足条件VAR1>=VAR2时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLORFF00FF
当满足条件VAR1<VAR2时,在收盘价和开盘价位置之间画柱状线,宽度为5,0不为0则画空心柱.,画绿色
当满足条件VAR1<VAR2时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画绿色
当满足条件VAR1<VAR3ANDVAR3>VAR2时,在收盘价和开盘价位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLORFF9933
当满足条件VAR1<VAR3ANDVAR3>VAR2时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLORFF9933
收盘价的30日简单移动平均,画黄色
R赋值:0.2
R1赋值:0.1
输出中线收盘价的30日简单移动平均+收盘价的72日简单移动平均)/2,画青色
输出顶线:中线+中线*R,画青色
输出底线:中线-中线*R,画青色
输出顶1线:中线+中线*R1,画红色
输出底1线:中线-中线*R1,画红色
只认识图。其他的,我都是在装懂。

0

主题

230

积分

0

精华

见习操盘手

金钱
230 美元
权重
0
发表于 2017-11-8 00:01 | 显示全部楼层
不能用了,没反映了
回复 支持 1 反对 0

使用道具 举报

0

主题

23

积分

0

精华

外汇入门

金钱
23 美元
权重
0
发表于 2014-10-14 01:39 | 显示全部楼层
本帖最后由 wccmcd 于 2015-12-4 13:25 编辑

好东东是要支持的哟,这些冷眼真的赚疯了不知道搞了多少金币


5

主题

445

积分

0

精华

见习操盘手

金钱
445 美元
权重
4
 楼主| 发表于 2014-8-14 20:19 | 显示全部楼层
本帖最后由 wccmcd 于 2015-12-4 13:25 编辑

谢谢~~谢谢~~~谢谢打赏!


2

主题

855

积分

0

精华

初级操盘手

金钱
855 美元
权重
0
发表于 2014-8-14 21:09 | 显示全部楼层
本帖最后由 wccmcd 于 2015-12-4 13:25 编辑

清问放在哪个文件夹??


7

主题

919

积分

0

精华

初级操盘手

金钱
919 美元
权重
7
发表于 2014-8-14 22:01 | 显示全部楼层
本帖最后由 wccmcd 于 2015-12-4 13:25 编辑

谢谢分享~~~~


从大到小,看大做小。

0

主题

34

积分

0

精华

外汇入门

金钱
34 美元
权重
0
发表于 2014-9-20 09:59 | 显示全部楼层
本帖最后由 wccmcd 于 2015-12-4 13:25 编辑

能用吗?先谢过了。。。。。。


1

主题

237

积分

0

精华

见习操盘手

金钱
237 美元
权重
0
发表于 2014-10-3 04:22 | 显示全部楼层
本帖最后由 wccmcd 于 2015-12-4 13:25 编辑

最近都在研究蝴蝶指標,趕快下載下來研究看看,感謝大大無私的分享


0

主题

152

积分

0

精华

见习操盘手

金钱
152 美元
权重
0
发表于 2014-10-15 09:35 | 显示全部楼层
本帖最后由 wccmcd 于 2015-12-4 13:25 编辑

回头试试去

1

主题

480

积分

0

精华

见习操盘手

金钱
480 美元
权重
0
发表于 2015-1-6 16:56 | 显示全部楼层
本帖最后由 wccmcd 于 2015-12-4 13:25 编辑

小妖精老师有使用说明吗?谢谢。


5

主题

445

积分

0

精华

见习操盘手

金钱
445 美元
权重
4
 楼主| 发表于 2015-1-14 10:00 | 显示全部楼层
这个主要是给学缠论的人用的,不学缠论看这个指标用处不大的

56

主题

4505

积分

20

精华

高级操盘手

金钱
4505 美元
权重
246
发表于 2015-1-14 10:41 | 显示全部楼层
还能用用,虽然间隔不多的走势 就间隔性出现划分错误,不过不管不顾,当做是对的,还是能 根据当做是划分对的 来判断出背驰。

5

主题

445

积分

0

精华

见习操盘手

金钱
445 美元
权重
4
 楼主| 发表于 2015-1-14 10:42 | 显示全部楼层
嗯  只能是个参考~比没有强,比自己画省事

23

主题

1373

积分

2

精华

初级操盘手

金钱
1373 美元
权重
68
发表于 2015-1-14 16:35 | 显示全部楼层
很好用 专门搞了个图表夹用这指标看图

5

主题

445

积分

0

精华

见习操盘手

金钱
445 美元
权重
4
 楼主| 发表于 2015-1-14 17:12 | 显示全部楼层
藕719 发表于 2015-1-14 16:35
很好用 专门搞了个图表夹用这指标看图

{:soso_e106:}

0

主题

23

积分

0

精华

外汇入门

金钱
23 美元
权重
0
发表于 2015-3-17 13:13 | 显示全部楼层
蛮好的东西,谢谢楼主

0

主题

24

积分

0

精华

外汇入门

金钱
24 美元
权重
0
发表于 2015-9-6 09:42 | 显示全部楼层
找了很久,就是不知道效果如何

16

主题

3278

积分

1

精华

中级操盘手

金钱
3278 美元
权重
1
发表于 2015-9-6 14:13 | 显示全部楼层
非常感谢  先试用

0

主题

6

积分

0

精华

见习期-审核

金钱
26 美元
权重
0
发表于 2015-10-6 05:27 | 显示全部楼层
现在不能用了

16

主题

3278

积分

1

精华

中级操盘手

金钱
3278 美元
权重
1
发表于 2015-10-8 08:19 | 显示全部楼层
谢谢分享
您需要登录后才可以回帖 登录 | 快捷注册(禁q号)

本版积分规则

QQ|黄金吧|黄金论坛|手机版|指标下载|非农|目录|众汇论坛

版权所有: ©2014-2019 fx3q.com Powered by Discuz! X3
浙ICP备: ICP14039028

浙公网安备 33010302000502号

风险提示:杠杆风险高,交易要谨慎
若有侵权请联系fx3q@qq.com删除

快速回复 返回顶部 返回列表